Commit 3c5a7678 authored by Phil Höfer's avatar Phil Höfer
Browse files

Merge branch '47-require-android-apilevel-19-or-newer' into 'master'

Resolve "Require android APILevel 19 or newer"

Closes #47

See merge request open-source/metager-app!6
parents 14ff649f 957a38a5
......@@ -21,7 +21,7 @@
<icon density="mdpi" src="res/icon/android/mdpi.png" />
<icon density="hdpi" src="res/icon/android/hdpi.png" />
<icon density="xhdpi" src="res/icon/android/xhdpi.png" />
<preference name="android-minSdkVersion" value="21" />
<preference name="android-minSdkVersion" value="19" />
<allow-intent href="market:*" />
</platform>
<platform name="ios">
......
......@@ -61,7 +61,7 @@ function filterFunc(p,i,a)
function getParameter(parameterName) {
var parameterStrings = location.search.substr(1).split("&");
var results = parameterStrings.filter(function(p,i,a) {
return p.startsWith(parameterName + "=");
return p.lastIndexOf(parameterName + "=", 0) === 0;
});
return results.join("&");
}
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment